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 Adobe Photoshop Elements 6 guide 


How to apply filters 


You can use filters to change the look of your images. For example, you can apply special effects that turn an image 
into an artistic rendering of a photograph. You can apply filters to a selected area or to an entire layer. 


Not all filters will work on all images. You can’t use some filters on images in grayscale mode or use any filters in 
bitmap mode or index color mode. Many other filters will not work on 16-bit images. 


Once you have applied a filter, you can continue to reapply it to increase the effect. 


You can apply a filter from the Filter menu, selecting a submenu to find the effect you want (Figure 1). 


 


 
Figure 1 Filter menu and Artistic submenu 
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To apply a filter: 


1. In the Editor, select the Full tab to open the Standard 
Edit workspace.  


2. Select the layer you want to filter, or make a selection 
by using one or more of the selection tools. 


3. Choose how to apply the filter: 


• To use the Filter gallery (Figure 2), choose Filter > 
Filter Gallery, select a category, and click the filter 
you want to apply. 


• To use the Filter menu, choose Filter, then choose a 
submenu followed by the filter you want to apply. If a 
filter name is followed by ellipsis points (…), a Filter 
Options dialog box appears. 


  


 
Zoom controls  Filter thumbnails 


Figure 2 Filter Gallery 
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4. If a dialog box appears, enter values or select options. 


5. If available, select the Preview option to preview the 
filter in the document window. Depending on the filter 
and how you are applying it, use one of the following 
methods to preview the filter: 


• Use the + button or - button under the preview 
window to zoom in or zoom out on the preview. 


• Click the zoom bar (where the zoom percentage 
appears) to choose a zoom percentage. 


• Drag in the preview window to center a specific area 
of the image in the window. 


• Click the Show/Hide button at the top of the dialog 
box to hide the filter thumbnails. Hiding the 
thumbnails expands the preview area. 


• Click the eye icon next to a filter to hide the effect in 
the preview image. 


6. Click in the image window to center a specific area of 
the image in the preview window. (This may not work 
with all preview windows.) 


 Note: A blinking line beneath the preview size indicates 
that the preview is being rendered. 


 From this window, you can adjust the filter settings or 
select a new filter to preview. If you do not get the 
results you want, click Cancel. 


7. If you are using the Filter Gallery, or the filter opens in 
the Filter Gallery, do any of the following and click OK:


 Click the New Effect Layer button at the bottom of the 
dialog box and choose an additional filter to apply. You 
can add multiple effect layers to apply multiple filters. 


 Rearrange applied filters by dragging a filter name to 
another position in the list of applied filters at the 
bottom of the dialog box. Rearranging the order of 
filters can dramatically change the way your image 
looks. 


 Remove applied filters by selecting the filter and 
clicking the Delete Effect Layer button. 


8. If you do not get the results you want, choose 
Edit > Undo and try another filter. 
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How to rotate, level, crop, and size images 


You can make good photos look great with the editing tools in Adobe Photoshop Elements. You can easily rotate, 
straighten, crop, and resize images. Some of the tools for these basic edits are in the Tools palette (Figure 1). 


Crop tool 


Straighten tool 


 
Figure 1 Tools palette 


Rotating and leveling images 
Many photographers rotate the camera while taking a picture. When these images are viewed on a computer, they 
appear sideways. Photoshop Elements makes rotating images easy, using either the Organizer or the Editor. 
Sometimes the required rotation isn’t a precise 90-degree turn to the right or left; instead the photo might need only 
a slight adjustment to level the horizon. The Straighten tool in Photoshop Elements can do this for you. 
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To rotate an image 90 degrees in the Organizer 
workspace: 


1. In the Organizer, select an image that needs to be 
rotated (Figure 2). 


2. Choose Edit > Rotate 90° Left or Edit > 
Rotate 90° Right. 


 The Image rotates 90 degrees (Figure 3). 
 
Note: Photoshop Elements may warn you that the image 
cannot be “losslessly rotated.” This means that rotating 
the image may hurt the quality of the image. In this 
situation, Photoshop Elements offers to create a new 
rotated version of the image, so that the original image 
isn’t harmed. 
 
You may find that rotating the image in the Editor is a 
better solution. 


 


 
Figure 2 Image that needs to be rotated 


 
Figure 3 Image rotated 90 degrees 


To rotate an image 90 degrees in the Editor workspace: 


1. In the Editor, open an image that needs to be rotated. 
You can use either Quick Edit or Standard Edit. 


2. Choose Image > Rotate > 90° Left or Image > 
Rotate 90° Right. 


Note: You can also rotate the image 180 degrees. 
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To level an image by using its horizon: 


1. In the Editor, open an image that needs to be leveled, 
and select Full to use the Standard Edit workspace. 


2. Select the Straighten tool in the Tools palette. 


3. Drag to draw a straight line representing what should be 
the horizon of the photo (Figure 4). 


 The image is leveled based on the line you draw. The 
horizon is now level, but the outer edges of the photo 
are at an angle (Figure 5). You can fix this by cropping 
the image. 


 


 


Figure 4 Image being leveled 


Figure 5 Leveled image 
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Cropping an image 
Photographers use the Crop tool (Figure 1) on nearly every image. 


Most professional images in magazines and billboards have been cropped to improve the balance and symmetry of 
the original picture. Photoshop Elements lets you crop an image using either Quick Fix or Standard Edit in the 
Editor workspace. 


 


To rotate an image in the Editor workspace: 


1. In the Editor, open an image that needs to be cropped. 
You can use either Quick Edit or Standard Edit. 


2. Select the Crop tool in the Tools palette. 


3. Drag to select the area of the photo to be cropped. 
 
The interior of the crop selection is what will remain 
after the photo is cropped (Figure 6). 


4. Use the selection handles along the crop border to adjust 
the cropping area. 


5. At the bottom of the image, click the Commit Current 
Operation button (green check mark) to complete the 
crop. 


 The image is cropped (Figure 7).  


Figure 6 Area selected for cropping 


Figure 7 Cropped image 


 


Selection handle Commit Current 
Operation 
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Adjusting image size and resolution 
Once you’ve finished editing or retouching a photograph, you may also need to change its overall file size and 
resolution to optimize the image for viewing. For example, an image intended for printing will have a much larger 
file size and resolution than one you plan to place on a web site or send by e-mail. 


To adjust the size and resolution of a file: 


1. Open the image in the Editor. You can use either Quick 
Edit or Standard Edit. 


2. Choose Image > Resize > Image Size. 


 The Image Size dialog box appears (Figure 8). 


3. Make sure the Resample Image option is selected. 


4. Make sure the Constrain Proportions option is selected. 


 This forces you to maintain the width-to-height 
proportion of the image. 


 Use the resolution box to change the resolution. The 
preferred resolution for viewing images on computer 
screens is 72 pixels/inch. For printing images, you will 
want a higher resolution. 


 If you plan to show the image on the web or to send the 
image by e-mail, you should leave the resolution at 72 
and then adjust the dimensions to the maximum size you 
want them to appear onscreen. Because you have 
Constrain Proportions selected, you can change either 
Width or Height in the Pixel Dimensions section, and 
the remaining measurements will change automatically 
(Figure 9). 


 Making the image smaller can reduce the file size 
significantly.  


 
Figure 8 Image Size dialog box 


 
Figure 9 Smaller image dimensions can reduce 
file size 


Image 
file size 
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How to make selections 


While in the Editor in Adobe Photoshop Elements, you can select an entire image or isolated parts of an image for 
editing. To select the entire image, use the commands in the Select menu. For more precise selections, you can 
choose from several selection tools in the Tools palette (Figure 1).  


When you make a selection, a border identifies which parts of the image are selected. You can refine a selection by 
adding to it, subtracting from it, expanding it, contracting it, or moving it. You can also hide the selection border to 
see the effects of your edits more clearly. 


Selection tools 


Magic Wand 
tool 


 
Figure 1 Selection tools 


Rectangular Marquee: Draws square or rectangular selection borders. 


Elliptical Marquee: Draws round or elliptical selection borders. 


Lasso: Draws freehand selection borders. This tool is great for making very precise selections. 


Magnetic Lasso: Draws a selection border that snaps to edges you drag over in a photo. 


Polygonal Lasso: Draws multiple straight-edged segments of a selection border. Use this tool to surround an area 
with perfectly straight segments. 


Magic Wand: Selects pixels of similar color with one click. 


Quick Selection: Automatically makes a selection based on color and texture similarity when you draw, scribble, or 
click the area you want to select. 


Selection Brush: Selects the area on which you paint. 
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Selecting an entire image 
Sometimes all you need to do is select an entire photo or all the contents of a single layer. Choose Select > 
Select All. When you choose Select All, the entire canvas area is selected, and changes apply to the entire canvas 
area for whichever layer is currently selected. Use the Select All command to copy the entire contents of one layer 
to another layer or to another file, or for applying special effects, such as filters. 


You can also use the Select menu to deselect, reselect, or hide a selection. 


For the step-by-step instructions in this guide, open the Editor and click the Full tab to work in the Standard Edit 
workspace. 


 


To select and deselect all the contents of a layer by 
using commands: 


1. In the Layers palette, click the layer you want to work 
with. 


2. Choose Select > All. 


 The selection border, sometimes referred to as marching 
ants, shows you have selected the entire canvas for the 
active layer. You can now cut, copy, or apply edits to 
the selected area (Figure 2). 


3. To remove the selection, choose Select > Deselect. 


4. To repeat the most recent selection, choose Select > 
Reselect. 


 The selection border reappears. 


Note: Sometimes the selection border can make it 
difficult to see what you are editing. You can turn off 
the selection border while maintaining the selection by 
pressing Ctrl+H (Windows) or Command+H (Mac OS). 
Press Ctrl+H (Windows) or Command+H (Mac OS) a 
second time to show the selection. 


Be careful when hiding a selection. Accidentally 
deleting parts of an image or applying an effect 
unintentionally is very easy when the selection border is 
hidden. It is best to briefly hide the selection to see what 
you need to see, and then turn it back on right away. 


 


Figure 2 Entire image selected 
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Using the marquee tools 
The Rectangular Marquee tool draws square or rectangular selection borders, and the Elliptical Marquee tool draws 
round or elliptical selection borders (Figure 3). 


 


 
Figure 3 Marquee tools 


 


To select rectangular or elliptical areas: 


1. In the Layers palette, click the layer you want to work 
with. 


2. In the Tools palette, select either the Rectangular 
Marquee tool or the Elliptical Marquee tool. 


3. Select a mode for the tool in the options bar (Figure 4).


Normal: Drag to control the size of the selection. 


Fixed Aspect Ratio: Control the proportions of the 
selection by using the Width and Height boxes. 


Fixed Size: Set a specific size for the selection area by 
typing values in the Width and Height boxes. 


Note: You can also feather the selection, which softens 
the border of the selected area. 


4. Drag over the area you want to select (Figure 5). 


Note: With the marquee tool still selected, you can drag 
the selected area to a new position in the image. This 
moves the selection border but not the selected piece of 
the image. To move the selected piece of the image, 
change to the Move tool before dragging the selection. 


 
Figure 4 Marquee selection modes 


Figure 5 Elliptical marquee selection 
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Modifying selections 
Making selections in Photoshop Elements can be a trial-and-error process for even the most experienced photo 
editors. Fortunately, Photoshop Elements provides several options for adjusting your selections. You may have 
noticed the small square buttons in the options bar when a selection tool is active (Figure 6). These buttons control 
how a selection tool functions, whether to start a new selection with each click or to add or subtract from the current 
selection area. They are available for all of the selection tools except the Selection Brush tool and Quick Selection 
tool, which have their own set of options. 


New 
Selection 


Intersect With 
Selection  


 


Figure 6 Selection options 


Add To 
Selection 


Subtract From 
Selection 


New Selection: Replaces the current selection with a new selection when you click and drag. With this option 
selected, dragging within the selection adjusts the position of the selection over the image. 


Add To Selection: Adds to the existing selection wherever you drag. 


Subtract From Selection: Removes from the existing selection wherever you drag. 


Intersect With Selection: Selects the part of the existing selection that overlaps wherever you drag.  
 
You can also modify the current selection by using the Modify commands on the Select menu (Figure 7). For 
example, you can expand or contract a selection by a fixed number of pixels. You can select the inverse of the 
current selection. For example, you might select an area you want to preserve and then select the inverse (everything 
else) and delete it. 


 
Figure 7 Modify submenu 


 
After making a complex selection, you may also want to save it. After saving a selection, you can easily reload it 
from the Select menu. 
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To add or subtract from a selection: 


1. In the Editor, choose a selection tool and select an area 
of the image (Figure 8). 


2. To add to the selection, click the Add To Selection 
button in the options bar and drag an area to add it to the 
selection. 


The selection border expands to include the area you 
added (Figure 9). 


Note: If you drag across the current selection border, 
the old and new selections blend together to form a 
larger selection. You can also drag to add a new 
selection border that is separate from the original 
selection (Figure 10). 


3. To subtract from the selection, click the Subtract From 
Selection button in the options bar and drag an area to 
remove it from the selection. 


 


Figure 8 First selection 


Figure 9 Add to expand the selection 


Figure 10 Add a separate selection 
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To create a selection from an intersection: 


1. In the Editor, choose a selection tool and select an area 
of the image (Figure 11). 


2. Click the Intersect With Selection button in the options 
bar and drag an overlapping area to create the 
intersection (Figure 12). 


When you release the mouse button, the intersection 
defines the final selection (Figure 13). 


Figure 11 First selection 


Figure 12 Drag to create the intersection 


Figure 13 Final selection 
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To expand and contract selections: 


1. In the Editor, choose a selection tool and select an area 
of the image. 


2. Choose Select > Modify > Expand or Select > 
Modify > Contract. 


 The Expand (or Contract) Selection dialog box appears 
(Figure 14). 


3. Enter a number of pixels between 1 and 100. 


4. Click OK. 


 The selection border expands or contracts by the number 
of pixels you specified. 


Figure 14 Expand Selection dialog box 


To save a selection: 


1. In the Editor, use one or more selection tools to define a 
selection. 


2. Choose Select > Save Selection. 


 The Save Selection dialog box appears (Figure 15). 


3. Enter a name for the selection and click OK. 


Figure 15 Save Selection dialog box 


To load a saved selection: 


1. Choose Select > Load Selection. 


 The Load Selection dialog box appears. 


2. Select a selection to load from the Selection menu 
(Figure 16). 


3. Click OK. 


 The selection border appears. 


 


 
Figure 16 Load Selection dialog box 
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Using the Quick Selection tool and the Selection Brush tool 
Use the Quick Selection tool to “paint” a selection quickly with an adjustable round brush tip. As you drag, the 
selection expands outward, finding and following defined edges in the image. The marks you make don’t need to be 
precise because Photoshop Elements draws the selection border for you automatically. 


The Selection Brush tool selects whatever you paint. Use the Selection Brush to clean up a selection if the Quick 
Selection tool doesn’t produce the exact results you’re looking for. 


When using the Quick Selection tool to identify a selection area, you can create a new selection, add to the existing 
selection, or subtract from the existing selection by using the buttons in the options bar (Figure 17). 


 


 Add To Selection 
New Selection Subtract From Selection  


Brush picker 


 
 


Figure 17 Quick Selection options 


Use the Brush picker in the options bar to set the size and shape of the Quick Selection tool. Select the All Layers 
option if you want the selection to apply to all layers instead of only the layer currently selected in the Layers 
palette. Select the Auto-Enhance option to reduce roughness and “blockiness” in the selection boundary. Click the 
Refine Edge button to make adjustments to an existing selection. 
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To select an area by using the Quick Selection tool:


1. In the Layers palette, click the layer you want to work 
with. 


2. In the Tools palette, select the Quick Selection tool. 


3. Open the Brush picker (Figure 18) to change the brush 
tip size of the Quick Selection tool. Type a pixel size or 
move the Diameter slider. Use the Size pop-up menu 
options to make the brush tip size sensitive to pen 
pressure or a stylus wheel. 


4. Click or drag inside the part of the image you want to 
select. (Figure 19). 


The selection grows as you paint. As you paint near the 
edges of a shape, the selection area extends to follow the 
contours of the shape edge. 


 If the selection isn’t perfect, you can try again or use the 
Add To Selection and Subtract From Selection options 
to refine the selection. 


5. Click the Refine Edge button to improve the quality of a 
selection’s edges and view the selection against a 
different background for easy editing. 
 
The Refine Edge dialog box opens (Figure 20): 
 
Smooth: Reduces irregular areas (“hills and valleys”) in 
the selection boundary, creating a smoother outline. 
Move the slider or type a value from 0 to 100. 
 
Feather: Creates a soft-edged transition between the 
selection and its surrounding pixels. Move the slider or 
type a value from 0 to 250 pixels to define the width of 
the feathered edge. 
 
Contract/Expand: Shrinks or enlarges the selection 
boundary. Move the slider or type a value from 0 to 
100% to expand the selection, or from 0 to -100% to 
contract the selection. This option is most useful for 
making subtle adjustments to soft-edged selections. 
Shrinking the selection can help remove unwanted 
background colors from selection edges. 


 


 
Figure 18 Brush picker for the Quick Selection 
tool 


Figure 19 Using the Quick Selection tool 


 
Figure 20 Refine Edge dialog box 
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To refine a selection by using the Selection Brush 
tool: 


1. Change to the Selection Brush tool. 


2. In the options bar, click either Add To Selection or 
Subtract Form Selection (Figure 21). 


3. In the options bar, select a size for the brush. 


4. Drag to paint the areas you want to add to or subtract 
from the selection. 


Note: Zooming in may help you to refine a selection. To 
use the Zoom tool, choose View > Zoom In, or press 
Ctrl+= (Windows) or Command+= (Mac OS). 


 


 


Figure 21 Selection Brush options 


Subtract From Selection 


Add To Selection 


Using the Magic Wand tool 
You can use the Magic Wand tool to select any part of an image with a similar color range. For example, if the 
image contains a large area of similar color, such as a blue sky, the Magic Wand tool can make selecting this large 
area very simple. 


When using the Magic Wand tool, you can modify its behavior by using the settings in the options bar (Figure 22). 


 


 


Figure 22 Magic Wand options 


Tolerance: A low tolerance selects colors very similar to the pixel on which you click. A higher number selects a 
wider range of colors. Type a number from 0 to 255. 


Anti-alias: Produces a smooth selection edge. 


Contiguous: Selects only pixels that are adjacent to each other. With this option deselected, pixels with a similar 
color throughout the image will be selected. 


All Layers: Bases selection on colors in all the visible layers. With this option deselected, the selection will be based 
on colors in the active layer only. 


Once you begin your selection, you can add to the selection by holding down Shift as you click. You can subtract 
from the selection by holding down Alt (Windows) or Option (Mac OS) as you click. 
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To make selections based on color: 


1. In the Layers palette, click the layer you want to work 
with. 


2. In the Tools palette, select the Magic Wand tool. 


3. Select options for the Magic Wand tool in the options 
bar. 


4. Click in the image to define the color for the selection 
(Figure 23). 


5. If necessary, add to or subtract from the selection by 
holding down Shift as you click. 


 In this example, the first click selected most of the sky 
but left the darker blue areas unselected. Raising the 
tolerance might also select part of the sea. To add to the 
selection, Shift was pressed while clicking the upper 
portion of the sky (Figure 24). 


Figure 23 Define the color for the selection with a 
click 


Figure 24 Add to the selection with a Shift-click 
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Using the lasso tools 
To make very precise selections that contain a range of colors, use the lasso tools (Figure 25). The basic Lasso tool 
lets you draw a freehand line around an area to define the selection border. The area can be any shape or size. When 
the two ends of the line meet, the selection is complete. 


If freehand drawing is too challenging, you can use the Polygonal Lasso tool. The Polygonal Lasso tool draws 
straight-edged segments each time you click. You can add as many segments as needed to surround the selection 
area. By zooming in and placing lots of very short segments together, you can create a selection border that appears 
to be a smooth curve. 


If your image includes complex edges set against high-contrast backgrounds, try the Magnetic Lasso tool. The 
Magnetic Lasso tool draws a selection border that snaps to the edges of objects you drag over in the photo. Your 
image needs a clearly defined edge with plenty of contrast for this to work well. 


 
Figure 25 Lasso tools 


 


To draw selections with the Lasso tool: 


1. In the Layers palette, click the layer you want to work 
with. 


2. In the Tools palette, select the Lasso tool. 


3. In the options bar, select options for the Lasso tool. 


4. Drag to enclose the area you want to select (Figure 26).


 Note: As you drag, you define the selection area. When 
the end of your selection returns to where you started, 
the selection is complete. Go slowly and be patient. If 
you are not getting the result you want, it may be easier 
to deselect and start over. Figure 26 Drawing a selection with the Lasso 
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To make a selection by using the Polygonal Lasso 
tool: 


1. In the Layers palette, click the layer you want to work 
with. 


2. In the Tools palette, select the Polygonal Lasso tool. 


3. In the options bar, select options for the Polygonal 
Lasso tool. 


4. Click where you want the first straight segment to begin, 
and then click again where you want the first segment to 
end and the next one to begin. 


5. Continue clicking to create segments (Figure 27). 


 Note: If you zoom in and create many very short 
segments, the selection border appears to be smoothly 
curved. 


 If you make a mistake, press Delete to erase segments 
and back up. You can switch from straight-edged 
segments to a freehand drawing by holding down Alt 
(Windows) or Option (Mac OS) and dragging. 


6. To close the selection, do one of the following: 


• Position the pointer over the starting point and 
click. 


• If the pointer is not over the starting point, double-
click, or Ctrl-click. A straight selection segment is 
drawn from your pointer to the starting point of 
your selection. 


 Note: If you zoomed in, you can zoom back out to see 
the finished selection. 


 


Figure 27 Selecting with the Polygonal Lasso tool
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How to create shapes 


With the shape tools in Adobe Photoshop Elements, you can draw perfect geometric shapes, regardless of your 
artistic ability or illustration experience. The first step to drawing shapes is to select one of the six basic shape tools. 
You can add shapes to any file you can open in Photoshop Elements. 


In Photoshop Elements, shapes are vector graphics, which means they are made up of lines and curves instead of 
individual pixels. Vector graphics can be scaled to any size and printed at any resolution without losing detail or 
clarity. New shapes are created on their own shape layer, but a shape layer can hold more than one shape. The shape 
tools provide an easy way to create buttons, navigation bars, and other elements used on a web page. 


Drawing basic shapes 


The shape tools include the Rectangle, Rounded Rectangle, Ellipse, Polygon, Line, Custom Shape, and Shape 
Selection tools (Figure 1). To activate the shape tools, open the Editor and press U or select a tool in the Tools 
palette. If necessary, press and hold the current shape tool in the Tools palette to choose a different shape tool. 


 
Figure 1 Shape tools 


Shape Selection: Use the Shape Selection tool to select and move shapes. When using the Shape Selection tool, drag 
to move shapes, hold down Alt to copy the shape, or drag the selection handles to resize the shape. If you convert a 
shape to a bitmap element by simplifying the shape layer, the Shape Selection tool will no longer select the shape 
(use the Move tool instead). 


Rectangle: Draws squares and other rectangles. 


Rounded Rectangle: Draws rectangles with rounded corners. 


Ellipse: Draws perfect circles and other ellipses. 


Line: Draws perfectly straight lines and arrows. 


Custom Shape: Draws a variety of objects, including borders, frames, animal shapes, music notes, and more. 


Cookie Cutter tool 
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To draw a rectangle, square, or rounded rectangle: 


1. Open the Editor in the Standard Edit workspace. 


2. In the Tools palette, select the Rectangle tool or the 
Rounded Rectangle tool. 


Note: If the tool you want to select is not visible in the 
Tools palette, press and hold the current shape tool in 
the Tools palette, and then choose a tool from the list 
that appears. 


3. In the options bar, open the Rectangle options and select 
options for the new shape (Figure 2). 


Unconstrained: Lets you set the width and height by 
dragging to draw the shape. 


Square: Draws a perfect square. 


Fixed Size: Draws a rectangle at the exact size you type 
in the Width and Height boxes. 


Proportional: Draws a rectangle based on the ratio of 
the numbers you type in the Width and Height boxes. 


From Center: Draws a rectangle from the center of 
where you begin drawing (instead of from the upper-left 
corner). 


Snap To Pixels: Snaps edges of a rectangle to the pixel 
boundaries. 


4. If drawing a rounded rectangle, select a radius for the 
corners of the rectangle (Figure 3). 


5. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar (Figure 4).


6. Drag in your image to draw the selected shape 
(Figure 5). 


Note: New shapes are added to a new shape layer 
(Figure 6). 


 


Figure 2 Rectangle options 


Figure 3 Corner radius for rounded rectangle 


Figure 4 Color menu 


Figure 5 Drag to draw the shape 
 


 
Figure 6 Shape layer 
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To draw a circle or ellipse: 


1. Open the Editor in the Standard Edit workspace. 


2. In the Tools palette, select the Ellipse tool. 


Note: If the tool you want to select is not visible in the 
Tools palette, press and hold the current shape tool in 
the Tools palette, and then choose a tool from the list 
that appears. 


3. In the options bar, open the Geometry options and select 
options for the ellipse (Figure 7). 


Unconstrained: You set the size and radius by dragging 
to draw the ellipse. 


Circle: Draws a perfect circle. 


Fixed Size: Draws an ellipse at the exact size you type in
the Width and Height boxes. 


Proportional: Draws an ellipse based on the ratio of the 
numbers you type in the Width and Height boxes. 


From Center: Draws the ellipse from the center of 
where you begin drawing (instead of from the upper-left 
part of the ellipse). 


4. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar (Figure 8).


5.  Drag in your image to draw the ellipse (Figure 9). 


Note: New shapes are added to a new shape layer 
(Figure 10). 


 


Figure 7 Ellipse options 


Figure 8 Color menu 


 
Figure 9 Drag to draw the ellipse 
 


 
Figure 10 Shape layer 
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To draw a polygon or star: 


1. Open the Editor in the Standard Edit workspace. 


2. In the Tools palette, select the Polygon tool. 


Note: If the tool you want to select is not visible in the 
Tools palette, press and hold the current shape tool in 
the Tools palette, and then choose a tool from the list 
that appears. 


3. In the options bar, open the Polygon options and select 
options for the polygon (Figure 11). 


Radius: Specifies the distance from the center of the 
shape to the outer points of the shape. 


Smooth Corners: Draws rounded corners instead of 
sharp ones. 


Star: Draws a star instead of a polygon. 


Indent Sides By: Specifies a percentage by which to 
indent the sides of a star. 


Smooth Indents: Draws rounded indents instead of 
angled indents when drawing a star. 


4. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar 
(Figure 12). 


5. Drag in your image to draw the shape (Figure 13). 


Note: New shapes are added to a new shape layer 
(Figure 14). 


 


Figure 11 Polygon Options 


Figure 12 Color menu 


Figure 13 Drag to draw the polygon 


 
Figure 14 Shape layer 
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To draw a line or arrow: 


1. Open the Editor in the Standard Edit workspace. 


2. In the Tools palette, select the Line tool. 


Note: If the tool you want to select is not visible in the 
Tools palette, press and hold the current shape tool in 
the Tools palette, and then choose a tool from the list 
that appears. 


3. In the options bar, select a line weight and color 
(Figure 15). 


4. To draw an arrow, select arrowhead settings from the 
Arrowheads menu in the options bar (Figure 16). 


Start and End: Arrowheads can be added at either end 
(or both ends) of the line. 


Width and Length: Each dimension of the arrowhead is 
a percentage of the selected line weight. 


Concavity: Defines the amount of curvature on the 
widest part of the arrowhead, where the arrowhead 
meets the line. 


5. Drag in your image to draw the line or arrow 
(Figure 17). 


Note: New shapes are added to a new shape layer 
(Figure 18). 


You can also add arrows by using the Custom Shape 
tool. 


Figure 15 Line weight and color 


Figure 16 Arrowhead options 


Figure 17 Drag to draw the arrow 


 
Figure 18 Shape layer 
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To add custom shapes: 


1. Open the Editor in the Standard Edit workspace. 


2. In the Tools palette, select the Custom Shape tool. 


Note: If the tool you want to select is not visible in the 
Tools palette, press and hold the current shape tool in 
the Tools palette, and then choose a tool from the list 
that appears. 


3. In the options bar, open the Custom Shape picker and 
select a shape to draw (Figure 19).  
 
If you don’t see the shape you want, click the triangle in 
the upper-right corner of the window and select a new 
category of shapes (Figure 20). 


4. In the options bar, open the Custom Shape options and 
select options for the custom shape (Figure 21). 


Unconstrained: Lets you set the width and height of a 
custom shape by dragging. 


Defined Proportions: Draws a custom shape based on 
its preset proportions. 


Defined Size: Draws a custom shape based on its preset 
size. Dragging will not resize the shape. 


Fixed Size: Draws a custom shape as a fixed shape 
based on the values you type in the Width and Height 
boxes. 


From Center: Draws a custom shape from the center of 
where you begin drawing (rather than from the upper-
left part of the shape). 


5. To choose a color from a list of color swatches, click the 
triangle in the Color menu in the options bar 


6. Drag in your image to draw the selected shape. 


Note: New shapes are added to a new shape layer. 


 
Figure 19 Custom shape picker 


 
Figure 20 Custom shape library menu 


Figure 21 Custom shape options 
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Selecting and moving shapes 
Use the Shape Selection tool to select shapes with one click. The Shape Selection tool functions much like the Move 
tool. You can drag a shape to move it, hold down Alt (Windows) or Option (Mac OS) to copy (instead of moving), 
and drag the handles to resize the shape. If you convert a shape to a bitmap element by simplifying the shape layer, 
the Shape Selection tool will no longer select the shape (use the Move tool instead). 


Selecting a shape: 


1. To select the Shape Selection tool, do one of the 
following: 


• Press and hold the current shape tool in the Tools 
palette, and then choose the Shape Selection tool from 
the list that appears. 


• If another shape tool is active, click the Shape 
Selection tool in the options bar. 


2. In the options bar, select Show Bounding Box 
(Figure 22). 


3. Click the shape to activate the layer that contains it. You 
can also click the shape layer in the Layers palette. 


4. Click the shape again to select it. 


 The shape’s bounding box and selection handles appear 
(Figure 23). 


Moving a shape: 


1. Select the Shape Selection tool and click to activate the 
layer that contains the shape. 


2. Drag the shape to a new position. 


3. Click away from the shape to deselect it. 


Resizing a shape: 


1. Select the shape. 


2. Position the pointer over one of the selection handles 
and drag to change the height or width of the shape. 
Drag a corner handle to change the height and width at 
the same time. Hold down Shift as you drag to maintain 
the shape’s proportions as you resize it (Figure 24). 


3. Click the Commit Current Operation button (the green 
check mark) to complete the resizing (Figure 25). 


Note: You can also undo the resizing by clicking the 
Cancel Current Operation button. 


Figure 22 Shape Selection tool options 


 
Figure 23 Selected shape 
 


 
Figure 24 Resizing a shape 
 


 
 
 


Figure 25 Commit or cancel the current operation


Commit Current  
Operation 


Cancel Current  
Operation 
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Overlapping and combining shapes 
When you create a new shape by using the shape tools, the shape is added to a new layer. You also have the option 
of placing more than one shape on the same layer. When you do, you can use the small square buttons in the options 
bar to control how the two shapes interact (Figure 26). 


 Add To Shape Area Intersect Shape Areas 


 
Create New Shape Layer Exclude Overlapping Shape Areas 


 
Subtract from 
shape area 


Figure 26 Options for shape areas 


Create New Shape Layer: Places new shapes on a separate new layer automatically. This is the default setting. 


Add To Shape Area: Adds an additional shape to the existing shape. The combined shape will cover the entire area 
of the shapes you drew using the Add option. 


Subtract From Shape Area: Removes the area where shapes overlap. The rest of the shapes’ areas are preserved. 


Intersect Shape Areas: Shows only the area where shapes intersect. The other areas will be removed. 


Exclude Overlapping Shape Areas: Removes the overlapping areas in the new and existing shapes. 
 


Placing two shapes in the same layer: 


1. Select a shape tool and add your first shape to the 
image. 


 The shape appears on a new layer. 


2. Select another shape tool (or use the same tool) to draw 
the second shape.  


Note: All shapes in the same layer are the same color. 
To draw a shape of a different color, place it on a 
separate layer. 


3. Click the Add To Shape Area button in the options bar. 


4. With the layer for the first shape still active, drag to 
draw the new shape (Figure 27). 


 Both shapes appear in the same layer (Figure 28). 


 Note: The two shapes can overlap without affecting 
each other. 


Note: To add a new shape to a shape that already exists, 
make sure the shape’s layer is active. You do this by 
clicking the shape’s layer in the Layers palette or 
clicking the first shape with the Shape Selection tool. 


 
Figure 27 Two shapes drawn together 


 
Figure 28 Two shapes in the same layer 
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Subtracting an area from a shape: 


1. Select a shape tool and add your first shape to the image 
(Figure 29). 


 The shape appears on a new layer. 


2. Select another shape tool (or use the same tool) to draw 
the area you want to subtract or remove from the first 
shape.  


 You can use one shape tool to cut a hole in a shape 
made by another tool. 


3. Click the Subtract From Shape Area button in the 
options bar. 


4. With the layer for the first shape still active, drag over 
the first shape to remove an area of the shape 
(Figure 30). Use the Shape Selection tool to make 
adjustments to the new shape, if necessary. 


 Both shapes appear in the same layer and the second 
shape functions as a cutout from the first shape 
(Figure 31). 


 


 


Figure 29 First shape drawn on a new layer 


Figure 30 Second shape used to remove an area 
from first shape 


 
Figure 31 Two shapes in the same layer 
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Creating a new shape by intersecting two shapes: 


1. Select a shape tool and add your first shape to the image 
(Figure 32). 


 The shape appears on a new layer. 


2. Select another shape tool (or use the same tool) to draw 
the area you want to intersect with the first shape.  


3. Click the Intersect Shape Areas button in the options 
bar. 


4. With the layer for the first shape still active, drag to 
draw the second shape. Use the Shape Selection tool to 
make adjustments to the two shapes, if necessary. 


 The area where the two shapes overlap defines the final 
shape (Figure 33). 


 Both shapes appear in the same layer (Figure 34). 


5. When you are satisfied, choose Select > Deselect Layers 
to see the final shape (Figure 35). 


 Note: The two shapes are still separate objects. To 
resize or manipulate the shapes as one, you need to 
combine them into a single shape. 


 


Figure 32 The first shape is on a new layer 


Figure 33 The intersection with the second shape 
defines the final shape 
 


 
Figure 34 Both shapes are in the same layer 
 


Figure 35 The final shape 
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Combining shapes: 


1. Use the Shape Selection tool to select two or more 
shapes in the same layer. 


2. Click the Combine button in the options bar 
(Figure 36). 


3. The shapes now share the same bounding box and 
selection handles (Figure 37). 


4. Resize or manipulate the combined shape as desired 
(Figure 38). 


 


Figure 36 Combine shapes in the same layer 
 


Figure 37 Combined shapes 
 


Figure 38 Combined shapes can be sized or 
manipulated as a single shape 
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Using the Cookie Cutter tool 
The Cookie Cutter tool creates the same shapes as the Custom Shape tool, but is designed to crop a portion of a 
photograph in the selected shape. You can use the Cookie Cutter tool to crop an image in the shape of a star, heart, 
flower, or other custom shape. You can also use the Cookie Cutter tool to apply artistic edges to an image by 
applying one of the shapes from the Custom Shape library. 


Using the Cookie Cutter tool to create a photo edge: 


1. In the Editor, select the Cookie Cutter tool in the Tools 
palette. 


2. Select a shape from the Shape menu in the options bar 
(Figure 39). 


 Note: To view more shape categories in the Custom 
Shapes library, click the triangle in the upper-right 
corner of the Custom Shapes menu. 


3. In the options bar, open the Shape Options menu and 
select options for the Cookie Cutter (Figure 40). 


Unconstrained: Draws the shape to any size or 
dimension. 


Defined Proportions: Keeps the height and width of the 
cropped shape in proportion. 


Defined Size: Crops the photo to the exact size of the 
shape you chose. 


Fixed Size: Specifies exact measurements for the 
finished shape. 


From Center: Draws the shape from the center (rather 
than from the upper left part). 


4. You can also specify an amount to feather the edge of 
the selection (Figure 41). 


 Note: Selecting the Crop option crops the image so it is 
just large enough to fill the area of your shape. 


5. Drag over the image to define the area you want to 
appear in the finished image (Figure 42). 


 Note: After drawing the shape, you can drag or resize 
the shape to fine-tune its position. When you have the 
size and position you want, commit the current 
operation. 


6. Click the Commit Current Operation button (green 
check mark) to accept the position of the Cookie Cutter 
shape. 


 The image is the shape you created and includes any 
options, such as feathering, you selected. (Figure 43). 


 


 
Figure 39 Cookie Cutter shapes 


Figure 40 Cookie Cutter options 


 
Figure 41 Feathering the edge of the selection 


 
Figure 42 Drag to define the shape of the image 


 
Figure 43 Feathered image 


12 How to create shapes ©2007 Adobe Systems Incorporated 







 Adobe Photoshop Elements 6 guide 


Simplifying shapes 
A shape you create in Photoshop Elements remains a vector graphic until you simplify the shape. You must simplify 
a shape before you can apply effects such as filters. When you simplify a shape, Elements converts the shape from a 
vector graphic to a raster or bitmap image. This is also called rasterizing the image. 


After you simplify an image, your shapes have the same limitations on sizing as any other raster image. For 
example, you can make the shape smaller but cannot make the image larger than 100% without losing quality. 
When you simplify a shape, everything in the shape layer is affected. 


It’s a good idea to create the final shape as large as you plan to use it before simplifying. 


In Photoshop Elements, a message informs you when the image must be simplified to use a feature or apply an 
effect. After the shape is simplified, you can edit it like any other raster image you open in Elements. 


Simplifying a shape: 


1. In the Layers palette, right-click (Windows) or Control-
click (Mac OS) the layer containing the shape you want 
to simplify. 
 
The context menu appears (Figure 44). 


2. Select Simplify Layer from the context menu. 
(Figure 44). 
 
All shapes in the layer are simplified, although there 
may be no visible change. Use the Move tool (instead of 
the Shape Selection tool) whenever you want to select a 
shape that has been simplified. 


 


 
Figure 44 Layer context menu 
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